Solved [Chrome Mobile Tested] A Lot of lag when loading pages.

Status
Not open for further replies.

TehShooter

Gaming Enthusiast
Aug 30, 2015
264
105
53
Earth
Hey I have a issue currently!

I'm on a LG G4 on a 150mbs internet connect, and a lot of the time I get extreme slowdowns, and some things will send twice (in pms).

A light mode might help and countervent that problem.

Thanks!


(If you actually have a fix PM me or post it publicly.)
 

I Like Women

Conquer of Women
Jun 11, 2015
1,068
201
73
Just how many applications do you have open on your phone ? also for me, I have a Note 8. One time it started to slow thing in general of using any apps. So i decided to uninstall half of the app that I rarely ever used, and my issue was solved. Even though I had big & enough ram and storage. It's the matter of use in the background process of my apps.
 

TehShooter

Gaming Enthusiast
Aug 30, 2015
264
105
53
Earth
Just how many applications do you have open on your phone ? also for me, I have a Note 8. One time it started to slow thing in general of using any apps. So i decided to uninstall half of the app that I rarely ever used, and my issue was solved. Even though I had big & enough ram and storage. It's the matter of use in the background process of my apps.
I don't know if it could be the background apps. It seems fine now, without apps. With apps this particular site has trouble loading ;(

Thanks for a bit of troubleshooting info though! I appreciate it. (y)
 
Status
Not open for further replies.