How To Fix Tools Not Opening On Windows 10 (or lower)

Dog88Christian

Pro Gamer
Apr 3, 2015
356
78
38
Colorado
www.facebook.com
Hello RivalGamer's, today I am here to show you how to fix the issue of not being able to use tools. Normally, most people on Windows 10 cannot open multiple tools. You may have tried multiple solutions, but nothing has worked. Well I'm sure that you will fix that today and I will show you how and what is causing it. This can happen to other people on a lower Windows version, depending what you have installed. This isn't a 100% solution, but this will most likely fix it if you've already tried other things. So let's begin..

So if you've already tried:
- Running as admin
- Disabling Anti-virus
- Running in Safe Mode

Then this will most likely be the cause. So I will guide you through this. Go to the Windows search thing, then type in Programs and Features, then launch it. Wait for everything to pop-up and then look for something called "Microsoft .NET Framework 6". You want to uninstall this! As this, for some reason, is causing the issue. After you uninstall go ahead and attempt to launch the tool again. It should open. Keep in mind this is used for VS if you use that and have it installed, so for you coders this may be a catch :( . Regardless, That's all congrats and have fun modding!

If not or you just don't see that then it must be something else, & in that case if you trust me enough :p I can take remote control over your PC using TeamViewer and look into it. See if I can find and fix the issue, I have pretty good experience with PC's so you can trust me. I've done this for many people before with no issues and have always found the solution to the problem. If this is something you might be interested in, then please quote me or send me a pm here on RG asking me.

If this worked for you please leave some feedback :D
 

Cyb3r

RG Admin
RG Admin
Feb 21, 2015
1,657
852
123
Thanks for the tips bro, I will make sure to follow this when I decide to upgrade to windows 10, I wont think about it anytime soon though. :p